Shadowrun requires *Multiple advanced options* for dice rolling

In order to play classic editions of Shadowrun on Astral, the following is required.

We need to be able to specify a TN, and we need to be able to specify exploding dice. Both.

According to the documentation, Astral’s dice roller only appears to allow one advanced option.

This seems to be confirmed via testing. During testing, I was only able to get one advanced option to work. For example, a Perception Test:

!({Intelligence}d6>=4e6) <-- target number works, exploding doesn’t
!({Intelligence}d6e6>=4) <-- exploding works, target number doesn’t

Welcome AstroMacGuffin to the Forums!

There is already a feature request for this option at:

If you add your comments to that Request, it will help speed things along with the developers.

Thanks for your support.

1 Like

To expand on what LaMorte said, we do appreciate the suggestions for improvement, but we rely on votes and thread activity to gauge how important an improvement is to the community. If there’s multiple threads, votes get dispersed between them, giving staff the at-a-glance impression that it’s two separate feature requests with lower interest than they actually have.

Thanks again for your request @AstroMacGuffin! When you get the chance, pop on over to throw your vote on the original Feature Request.

//Closing this request as a duplicate of More options for Advanced Roll Flags to prevent vote dispersion.

1 Like