Grid Displaying as White


#1

Hello. In the map editor, when I turn on the grid, it just shows everything under a large white box. Is there any suggestion how to fix this? I am using Chrome.

https://gyazo.com/c8f4a4db320ec0fcfe8ef5ae0e499394 is a picture of what it looks like.


#2

I’ve encountered a similar issue where if I undo too much, the Lobby map/zone gets removed completely. Pressing Ctrl+Y usually brings something back. I haven’t been able to fully reproduce your specific issue though, have you tried using a different browser to see if that could be the cause?


#3

I have the same issue. When the grid is off, you can see the map, when it’s on, the entire map becomes white space. It was really confusing because my first time pulling up the map editor, everything was just white, and assets I put on the map didn’t show up until I thought to disable the grid.

This issue shows up on Chrome on my desktop, but using Microsoft Edge as my browser seemed to work fine. The grid looked as I’ve seen it in a couple of tutorial videos. Interestingly, it also showed up as normal on Chrome on my phone.

Until you get a better solution, I’d try using another browser.


#4

I had this same problem but fortunately the support team is great and figured it out for me in the discord channel. The issue was that Chrome’s Hardware Acceleration option was turned off. Once I turned it on in my browser settings, I was able to see the map like normal with a grid layered on top of it.